Remove UM Language Pack – Exchange 2010


I was playing around with Lync 2010 and wanted to configure Exchange Unified Messaging. So I ended up in setting up the role and installing the dutch language pack. Unfortunately when installing Service Pack 1 for Exchange 2010, you need to remove any additional language pack from the server before installing Service Pack 1 for Exchange 2010.

Strange thing to me was that there was no uninstall option available via the control panel. A quick search provided me with this link to TechNet:  http://technet.microsoft.com/en-us/library/bb124004.aspx

So I copied the code and filled in the missing pieces, but nothing happened. Searching through the internet didn’t provide me with the right answer, some suggestions appeared correct….

After some trail and error I found the right solution to uninstall the UM language pack! The answer was:

1. Mount the Exchange DVD

2. Open a command prompt

3. Navigate to the Exchange DVD drive letter

4. Give the following command: Setup.com /RemoveUmLanguagePack:nl-NL

Apparently you don’t need the extra input for uninstalling after all, as suggested by TechNet.

Advertisements

2 thoughts on “Remove UM Language Pack – Exchange 2010

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s